Blank page when loading next.lumahealth.io
Incident Report for Luma Health
Postmortem

A change made to the route next.lumahealth.io was causing the app to crash, showing a black page to the user. The change was introduced after our engineering team removed references to a product no longer supported by lumahealth.

Ref https://app.clickup.com/t/1b127a

Posted Dec 20, 2019 - 10:30 PST

Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 10:03 PST
Investigating
We are investigating an issue where a blank page is loaded when trying to access next.lumahealth.io. As a workaround, we ask that users refresh the page.
Posted Dec 20, 2019 - 09:34 PST
This incident affected: Luma Health Web (next.lumahealth.io).