Messaging Delays
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 18:32 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2023 - 16:15 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 15, 2023 - 16:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2023 - 12:13 PST
Investigating
We're currently experiencing a high volume of messages, which may lead to delays in message delivery. Our team is working to resolve this promptly. We apologize for any inconvenience and appreciate your patience.
Posted Nov 15, 2023 - 11:26 PST
This incident affected: Communication Services.