next.lumahealth.io Login Issues
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 06:49 PDT
Monitoring
A fix has been applied, and impacted users are once again able to access the product. Our team is currently monitoring.
Posted Apr 10, 2024 - 06:26 PDT
Identified
Some customers are reporting issues logging into the product. Our team has identified the root cause and a fix is underway. This issue is only impacting the user interface (i.e. https://next.lumahealth.io), all automated workflows and embedded applications are still functionally normally.
Posted Apr 10, 2024 - 06:16 PDT
This incident affected: Luma Health Web (next.lumahealth.io).