Support Live Chat Incident
Incident Report for Luma Health
Resolved
Our vendor has resolved this incident, you should now be able to seamlessly use our Live Chat Support channel.
Posted Feb 08, 2024 - 07:55 PST
Investigating
Our Live Chat Support vendor Zendesk is currently investigating an issue that is causing chats not to be assigned to our Technical Support Engineers. For the time being, we highly recommend using our other channels Help Center, Email (support@lumahealth.io), and Phone (+1-415-741-3377 ext 2), until they have it fully restored. This has no impact on the Luma Platform.

For more information: https://status.zendesk.com/
Posted Feb 08, 2024 - 07:48 PST