Degraded performance on Oracle/Cerner FHIR API

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Dec 04, 2025 - 11:38 PST

Monitoring

The Cerner/Oracle FHIR API performance has returned to normal levels. For more information about todays API performance issue, please contact Cerner/Oracle and they can provide root cause once available.
Posted Dec 04, 2025 - 09:53 PST

Update

The Cerner/Oracle team continues to troubleshoot the ongoing API issue. At this time we have no ETA on a resolution. We will provide you with updates as soon as they become available. Thanks for your patience and collaboration.
Posted Dec 04, 2025 - 09:26 PST

Investigating

Our Integrations Monitoring detected that Cerner/Oracle are experiencing a performance issue with their API's effective 8:32 AM PST. We wanted you to be aware that this has been escalated to Cerner/Oracle and they are working the issue.
Posted Dec 04, 2025 - 08:54 PST
This incident affected: EHR/PM Integration System.