DrChrono Connectivity Issues
Incident Report for Luma Health
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 15:17 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2022 - 09:59 PDT
Update
We are continuing to investigate this issue and are in contact with DrChrono support to identify the cause. We will update status as more information is available.

Thank you for your patience.
Posted Aug 23, 2022 - 21:25 PDT
Investigating
Luma Health has identified an issue specific to DrChrono Customers only.

We are currently investigating an issue on connectivity specific to DrChrono. We will update status as more information is available.

Please note, that current patient communication is not affected. Thank you for your patience.
Posted Aug 23, 2022 - 09:12 PDT
This incident affected: EHR/PM Integration System.