Connectivity Issues - ModMed
Incident Report for Luma Health
Resolved
This issue was resolved. ModMed is back to allow us to access their API.
Posted Feb 27, 2023 - 10:06 PST
Investigating
We could identify that we were having issues connecting with the ModMed EHR. Our Engineering team is already in touch with their Support to understand why we are failing to access their API. We look forward to resolving this situation and will provide you with updates as soon as they become available.

If you're not a ModMed customer, you're not being impacted.
Posted Feb 24, 2023 - 13:39 PST
This incident affected: EHR/PM Integration System.