Data Migration Issue

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Aug 25, 2022 - 13:23 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2022 - 09:42 PDT

Identified

We’ve discovered an issue with our data migration pipeline, particularly with our reminders data. While we rectify the issue, all Reminders-related reporting and external data warehouses will be down for approximately 30 minutes. ETA 10am PST.
Posted Aug 25, 2022 - 09:29 PDT
This incident affected: Reporting and Datawarehouse.