Latency on next.lumahealth.io
Incident Report for Luma Health
Resolved
We have deployed a fix to an issue that was identified at 05:59AM PT. The current issue is resolved, but we will be writing a more detailed postmortem as we continue to investigate and develop the root case analysis.
Posted Nov 27, 2019 - 07:45 PST
Identified
We have stabilized systems to allow users to login again, and we have identified an issue with the process that updates our availability tracking. We are working on pushing a fix now.
Posted Nov 27, 2019 - 07:14 PST
Investigating
We are opening an incident to record higher than expected latency in next.lumahealth.io.
Posted Nov 27, 2019 - 06:43 PST
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health API.