Github Failure Causing Integration Delay
Incident Report for Luma Health
Resolved
Github has deployed a fix and message connectivity go customer EHRs is restored.
Posted Apr 21, 2020 - 10:08 PDT
Identified
Due to an outage in Github (https://www.githubstatus.com/incidents/dsf2qtzh4jpz) we are currently running on reduced capacity in our integration engine.

No patient messaging is lost and any appointment confirmations / cancellations / new appointments / etc are being queued to be written to customer EHRs.

We are monitoring Github's status and will close this issue when Github has closed their issue.
Posted Apr 21, 2020 - 09:17 PDT
This incident affected: EHR/PM Integration System.