Chrome v91: UI Issue

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Jun 07, 2021 - 18:38 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 06:12 PDT

Identified

Our quality team has identified an issue with the latest version of the web browser Chrome where checkboxes may overlap with labels. The issue may appear when selecting patients while using broadcast, waitlist and referrals products. While not the best experience, users should still be able to select the patients. Our team already identified the issue and a fix will be available by the end of the business hours. We apologize for the inconvenience this may cause you.
Posted Jun 07, 2021 - 05:50 PDT
This incident affected: Luma Health Web (next.lumahealth.io).