API Outage / Login Issues
Incident Report for Luma Health
Resolved
Services remain online, and QA has validated our platform to ensure no further degradation has occurred. The migration plan is being revised to take further precautions against this happening again.
Posted Aug 10, 2020 - 08:41 PDT
Monitoring
The underlying cause of the outage was due to a planned migration of our data storage to newer infrastructure. In the process, some configuration was not fully updated and resulted in a cascading failure of services that depended on that on particular data store.

The migration and configuration have both been rolled back at this time, and we continue to monitor services that have now come back online.
Posted Aug 10, 2020 - 05:43 PDT
Investigating
We're experiencing an elevated level of errors on Luma Health and are currently looking into the issue. This is currently causing an inability for certain users to use https://next.lumahealth.io and https://patient.lumahealth.io and associated services.

Patient communication is not impacted at this time.
Posted Aug 10, 2020 - 05:19 PDT
This incident affected: Luma Health Web (next.lumahealth.io) and Luma Health Patient Web (patient.lumahealth.io).