Message Delays

Incident Report for Luma Health

Resolved

This incident has been resolved.
Posted Nov 29, 2023 - 14:23 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 14:12 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 29, 2023 - 13:58 PST

Investigating

Our messaging system is running behind which may cause delays in patient messaging over all channels. All messages are queued and will not be lost.
Posted Nov 29, 2023 - 13:13 PST
This incident affected: Communication Services.