Integration Issues with Microsoft-Based EHR Servers
Incident Report for Luma Health
Resolved
NextGen team will work directly with the impacted customers. We will now close the incident on our end. Thank you for your patience and understanding.
Posted Jul 19, 2024 - 13:23 PDT
Update
We are still working on resolving the integration issue, which is now only impacting the NextGen EHR. We will continue to provide updates here.
Posted Jul 19, 2024 - 12:21 PDT
Update
We are still working on resolving the integration issue, which is now only impacting the NextGen EHR. We will continue to provide updates here.
Posted Jul 19, 2024 - 09:45 PDT
Update
We are still working on resolving the integration issues with the following potentially impacted EHRs: NextGen, Allscripts, and Clinicient.
Posted Jul 19, 2024 - 09:01 PDT
Update
We are still working on resolving the integration issues with the following potentially impacted EHRs: NextGen, Allscripts, and Clinicient.
Posted Jul 19, 2024 - 08:05 PDT
Update
We are actively working with the EHR providers, including NextGen, Allscripts, and Clinicient, to resolve the integration issues. If we identify any other EHRs with issues, we will update the status page accordingly.
Posted Jul 19, 2024 - 07:36 PDT
Update
We are actively monitoring the situation and working with the affected EHR providers to resolve the issue.
Posted Jul 19, 2024 - 07:02 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 06:30 PDT
Investigating
Due to an issue with Microsoft and Crowdstrike, we are experiencing integration failures with Microsoft-based EHR servers and API layers, including NextGen and Allscripts.
We are actively working with the affected EHR providers to resolve this as quickly as possible.
Posted Jul 19, 2024 - 06:28 PDT
This incident affected: EHR/PM Integration System.