eClinicalWorks Cloud - Delay on syncing appointments to Luma
Incident Report for Luma Health
Resolved
This incident was caused by un-communicated changes by eClinicalWorks (eCW) to their 10e and 11e versions which resulted in synchronization issues.

The Luma Engineering team detected the problem and pushed a compatibility fix. We have verified that the updated versions now successfully synchronize.

Thank you for being the best part of Luma Health
Posted Jun 15, 2023 - 14:24 PDT
Monitoring
The Engineering team has pushed out a fix related to the eClinical Works (eCW) structure change which affected earlier integration versions of eCW Cloud.
We are monitoring the fix to the impacted clients using eClinical Works Cloud. We will provide timely updates as soon as possible.
Posted Jun 15, 2023 - 13:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2023 - 11:35 PDT
Investigating
Our Engineering team has identified delays in syncing appointments from some ECW Cloud Customers. We are investigating the issue and will be providing updates as soon as they become available.
Posted Jun 15, 2023 - 11:10 PDT
This incident affected: EHR/PM Integration System.