SFTP Outage
Incident Report for Luma Health
Resolved
This incident has been resolved. As part of the 11/15 incident, Luma experienced an SFTP outage, beginning at 2:57 pm PST. We were able to restore the connection at 6:52 am PST.

Any files received during this window were not received and will need to be replayed. If you use this file transfer method for any Upload/Download procedures and need guidance on how to do it, please contact Luma Support (support@lumahealth.io), and we will be happy to assist.
Posted Nov 16, 2023 - 10:15 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2023 - 06:55 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2023 - 06:46 PST
Investigating
Our SFTP service is currently unavailable, and this might impact customers who rely on this file transfer method for file Upload and Download operations. Our Engineering team is investigating this situation with the highest possible priority and we will provide updates as soon as they become available but no later than within the next hour.
Posted Nov 16, 2023 - 06:06 PST
This incident affected: EHR/PM Integration System.