System maintenance at 4pm PT.
Incident Report for Luma Health
Postmortem

While attempting to scale our RabbitMQ, the system failed to restart multiple times. Per our plan, management plan, we created a new instance of RabbitMQ and routed all of our jobs to that new instance.

Posted Nov 22, 2019 - 17:51 PST

Resolved
We have finished our maintenance operations. The operations took roughly 85 minutes instead of the anticipated 15 minutes as one of the new systems took far longer than anticipated to come online.
Posted Nov 22, 2019 - 17:49 PST
Investigating
Luma Health is planning system maintenance at 4pm PT. You may experience minor service issues until 5:15pm PT.
Posted Nov 22, 2019 - 16:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2019 - 16:48 PST
Investigating
Luma Health is planning system maintenance at 4pm PT. You may experience minor service issues until 5:15pm PT.
Posted Nov 22, 2019 - 12:19 PST
This incident affected: Luma Health Web (next.lumahealth.io).