Activity Page and Uploads issues on next.lumahealth.io
Incident Report for Luma Health
Postmortem

We identified an issue where part of our web application was temporarily unavailable to some users. This impacted activity feed and manual uploads (broadcasts and referral), automated uploads were not impacted.

The incident was identified on Dec 17th at 10:00:00. Working with our hosting provider, we identified the service had run out of free connections. This issue was resolved on Dec 17th at 12:52:00 by increasing the maximum number of connections.

Posted Dec 18, 2019 - 13:10 PST

Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 12:52 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2019 - 12:16 PST
Investigating
We're experiencing an elevated level of errors on Luma Health and are currently looking into the issue. This is currently causing an inability for certain users with activity feed and
Uploads (including broadcasts and referral, but automated uploads are not impacted) in next.lumaheath.io
Posted Dec 17, 2019 - 10:59 PST
This incident affected: Luma Health Web (next.lumahealth.io), EHR/PM Integration System, and Luma Health Patient Web (patient.lumahealth.io).