EHR Integration Delays
Incident Report for Luma Health
Resolved
This issue has been resolved and our EHR integration system is now operational and processing appointment status write backs, appointment creation write backs and new appointment synchronizations without delays. We will continue to monitor the situation to ensure stability. We apologize for any inconvenience caused.
Posted Aug 17, 2020 - 15:31 PDT
Monitoring
We have deployed a fix and are actively monitoring the EHR integration system.
Posted Aug 17, 2020 - 14:31 PDT
Update
This was caused due to an insufficient capacity on one of our file mounts. We are in the process of deploying a fix for this.
Posted Aug 17, 2020 - 14:01 PDT
Investigating
We are currently investigating an issue in our EHR integration system that is causing delays in appointment status write-backs, appointment creation write-backs, and synchronizing new appointments. All the existing work is queued and will not be lost.
Posted Aug 17, 2020 - 10:24 PDT
This incident affected: EHR/PM Integration System.